首页 > 股票公式

罗列近年来最好的选股公式 - 经过实战检验,缺口理论的浅析与实际应用-跳空选股-主图指标公式

admin 股票公式 2019-07-04 21:26:05
后台-系统设置-扩展变量-手机广告位-内容正文底部
摆列连年来最好的选股公式 - 颠末拭魅战检讨

炒股侠认为小散户做的是政策面大指标里的个股,不是整个政策面里的所有股。看业绩,看根基面,看政策都不如看个股将近拉升的机缘。好指标里显示个股拉升前的习惯和成交量的数据,好指标简直像温度计一样记录了39度是发热,0度以下要结冰的事实。熊市里有涨的可以赚钱的个股,牛市里有跌的能套人的个股。能有一个更好的指标让各人在牛市里多赚一点钱,在熊市里少赚一点钱,就值得了。

一。选股指标。

越日涨停

W1:=C=HHV(C,20);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

W4 AND COUNT(W4,5)=1;

黄转紫选股

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;

紫柱:MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);

低位金叉选股

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;

低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;

二次金叉选股

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=(DIFF-DEA)*2;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));

二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

绝地反弹

(1)

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*100;

VAR3:=EMA(IF(CLOSE*1.2,VAR2*13,VAR2/13),13);

VAR4:=LLV(LOW,34);

VAR5:=HHV(VAR3,34);

VAR6:=IF(LLV(LOW,55),1,0);

VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;

XL1:=MA(LOW,2)*0.96;

XL2:=MA(LOW,26)*0.85;

XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);

启动:=IF(XL3,0,VAR7*3),COLORRED;

XG:启动>25;

(2)

BACKSET( (REF(CLOSE,1)<REF(OPEN,1) AND

CLOSE>OPEN AND ABS(CLOSE-REF(CLOSE,1))/CLOSE<0.002),2);

A2:=FILTER(A1<=V3,10);

ND CAPITAL<300000000

REF(V,1) = LLV(V,4) AND V >=REF(V,1)

HHV(V,3)=REF(V,1) AND HHV(V,5)=REF(V,1) AND HHV(V,21)=REF(V,1)

AND V >=REF(V,1)

01>0 AND T02>0;

1.三线粘合

M:=1;

M5:=MA(CLOSE,5);

M10:=MA(CLOSE,10);

M20:=MA(CLOSE,20);

K1:=MAX(MAX(M5,M10),MAX(M10,M20));

K2:=MIN(MIN(M5,M10),MIN(M10,M20));

A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.03*M;

A1:=(K1/K2-1)<0.005;

A2:=(K1/K2-1)<0.005;

A3:=V>REF(V,1)*1.5 AND V>MA(V,5);

XG:A AND A1 AND A2 AND A3 AND C>O AND V> REF(V,1) AND CAPITAL<=300000000;

2.三条线粘合

N1:=5;N2:=10;N3:=20;M:=1;

MA1:=MA(C,N1);MA2:=MA(C,N2);MA3:=MA(C,N3);

A3:=V>REF(V,1)*1.5 AND V>MA(V,5);

MAX(MA1,MAX(MA2,MA3))/MIN(MA1,MIN(MA2,MA3))<1+0.01*M

AND C>O AND V> REF(V,1) AND FINANCE(7)<=300000000

AND A3 AND CAPITAL<=300000000;

3.均线粘合

M:=1;

M5:=MA(CLOSE,5);

M10:=MA(CLOSE,10);

M20:=MA(CLOSE,20);

K1:=MAX(MAX(M5,M10),MAX(M10,M20));

K2:=MIN(MIN(M5,M10),MIN(M10,M20));

A:=MAX(M5,MAX(M10,M20))/MIN(M5,MIN(M10,M20))<1+0.01*M;

A1:=(K1/K2-1)<0.005;

A2:=(K1/K2-1)<0.005;

A3:=V>REF(V,1)*1.5 AND V>MA(V,5);

XG:A AND A1 AND A2 AND A3 ;

3. 金叉选股指标

快线:=EMA(EMA(EMA(EMA(CLOSE,2),2),2),2);

慢线:=EMA(REF(快线,1),2);

A3:=V>REF(V,1)*1.5 AND V>MA(V,5);

XG:CROSS(快线,慢线) AND C>O AND

V>=MA(V,21) AND V> REF(V,1) AND CAPITAL<=300000000 ;

4.角度

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

V0:CROSS(MA5,MA10) AND CROSS(MA10,MA20) AND

CROSS(MA5,MA20) ;

IF(角度MA3>45 AND 角度MA5>40 AND 角度MA10>10

AND 角度MA20>20 AND MA(C,135)>REF(MA(C,135),1),

1,0),COLOR00FF00

向上跳空白口选股法

一般来说,当个股呈现向上跳空白口时,是强势的特征,可是,有时又是主力拉跨越货,这样的拉跨越货,是事半功倍的,可以用较少的资金拉升股价,然后操作散户追涨的心态,将筹码卖给散户。

那么,如何分辨向上跳空是强势照旧出货?可不行以追涨呢?

请看下面一例(002098浔兴股份):

2012年8月9日,该股呈现涨幅约4%的向上跳空高开,随后攻击涨停,但触摸到涨停板价值后又快速回落,随后开始了长达3个小时的重复震荡,尾盘40分钟时直线拉高,再没有给散户追涨的时机。

如下图所示,在10:20~10:30这段时间,分时价值再次打破分时均线,这样就解除本日呈现垂纶曲线这种典范的跳空高开出货形态,再团结前面几天的走势,这段时间坚决出击,可以得到丰盛回报。

缺口理论的浅析与实际应用-跳空选股-主图指标公式

那么,最重要的问题呈现了,为什么本日这个跳空白口可以追呢?

让我们先看看该股前段时间的表示,下图是2012年7月13日~8月10日K线图:

缺口理论的浅析与实际应用-跳空选股-主图指标公式

该股在2012年5月8日大盘下跌开始,到8月1日止跌,走势跟大盘同步。随后大盘小幅上涨,该股涨幅略大于大盘,很不引人存眷。
后台-系统设置-扩展变量-手机广告位-内容正文底部
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:http://www.huaxiacj.com/gupiaogongshi/2019-07-04/681.html

留言与评论(共有 0 条评论)
   
验证码:
后台-系统设置-扩展变量-手机广告位-评论底部广告位

华夏财经网

http://www.huaxiacj.com/

统计代码 | 京ICP1234567-2号

Powered By 华夏财经网

免责申明:本网站内容转载与网络,

如有侵权,请联系华夏财经,

投资有风险,入市需谨慎!