首页 > 股票公式

大智慧选股公式实用大全 精准选股的125个公式

admin 股票公式 2019-07-04 21:27:18
后台-系统设置-扩展变量-手机广告位-内容正文底部
大伶俐选股公式实用大全 精准选股的125个公式

1,30个生意业务日内,股价跌幅到达一半的股票:

xg:(hhv(c,30)-c)/hhv(c,30)>0.5;

2,本日的量   是5天平均的 2倍以上

xg:v>ma(v,5)*2;

缩量

vol/ma(vol,10)<0.3;

3,两天内,累计下跌便是或高出20%选股。

xg:(ref(c,2)-c)/c>0.2;

4,股价是25天以来新低。

xg:c

5,选股:EXPMA 5日与10日金叉 而且第二天的收盘价在EXPMA的

5日线以上。

cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);

6,请编买入公式:

1. 将BIAS指标的参数配置为24日,将KD指标的参数配置为9;3;3。

2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。

3. KD指标发生黄金交错,K线上穿D线。

4. KD交错同时,KD指标中的D值要小于16。

BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

xg:BIAS3<-6 and cross(k,d) and d<16;

7,要求是量大、换手率到达3阁下,涨幅>7个点。

xg:v/capital*100>3 and (c/ref(c,1)>1.07;

8,个股分时图上都有一条黄线,叫做均价线

a/capital*100;

9,"阴转阳"的公式(也就是昨天收阴线,本日收阳线)

xg:ref(c,1)o;

10,股价回抽20日均线选股公式

xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);

11,一根大阳线,至少有5个点以上,再连着呈现二根振幅不大于5的十字星或是小K

线

xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;

12,行情信息里的“涨幅”的原码

(c-ref(c,1))/c*100;

13,kdj的J从上向下穿越O轴发出信号

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

J:=3*K-2*D,COLORFF00FF;

xg:cross(0,j);

14,股价4天中有两天在10日线上

count(c>ma(c,10),4)=2;

15,选出10天内呈现了涨停的个股

count(c/ref(c,1)>1.1,10)>0;

又:

今涨停:=C/REF(C,1)>1.09;

选股:count(今涨停,n);

16,一阳上穿10,20,30日线,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v>ref(v,1)*3;

17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线

,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K线,最低价高

于第二根K线。满意后发出信号~

w1:=ref(c,2)

w2:=ref(h,2)>ref(h,1) and ref(l,2)

w3:=ref(h,1)>h and ref(l,1)

xg:w1 and w2 and w3;

18, 选出今天成交量大于昨日成交量一成的股票。

xg:v>ref(v,1)*1.1;

19, 持续5天,当日的5日均线减前一天的5日均线差值小于1.

count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;

20,股价上穿5周均线:

xg:cross(c,ma(c,5));

留意:选股时用周线

21,上穿30日均线的公式

xg:cross(c,ma(c,30));

22,两笔阴线中间夹着一根阳线或数根K线,个中两笔阴线最低点相等

xg:ref(l,2)=l;

23,量比大于1 同时换手大于2的公式

xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;

24,换手:VOL*100/CAPITAL;

周期换手:SUM(换手,10);

25,畅通盘小于4000万 的选股公式

xg:CAPITAL/100<4000;

26,涨停开盘跌停收盘选股

xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;

27,当天开盘价与收盘价相等的选股公式

xg:c=o;

28,5日均线向上 畅通盘小于5000万 换手率大于3的选股公式

lt:CAPITAL/100<5000;

换手:=VOL*100/CAPITAL<3;

w1:ma(c,5)>ref(ma(c,5),1);

xg:lt and 换手 and w1;

29,收下影线

xg:c>l;

30, o=l就没有下引线了,那就:

xg:c>l and o>l;

31,当日收盘下穿5日均价

xg:cross(ma(c,5),c);

32,最低价小于前一日的最低价但收盘后为阳线。

xg:lo;

33,30日内到今日收盘价下跌20%的公式

xg:hhv(c,30)/c>1.2;

34,选周线跳空白口的个股。

xg:HIGH

LOW>REF(HIGH,1);

周期选周线

35,30日均线走平或走高的个股

xg:ma(c,30)>ref(ma(c,30),1);

36,持续4天的收盘价值颠簸幅度在3%之内持续走平或向上

count(abs(c-ref(c,1)/ref(c,1))<0.03 and c>ref(c,1),3)=3;

37,下影线长于上影线

(c-l)>(h-c);

38, 收盘价+收盘价的10%

(c+c*0.1);

39,本日高开的公式

c>o;

40,本日的量大于便是昨天量的2倍,股价上涨

xg:v>ref(v,1)*2 and c>ref(c,1);

41,本日的量小于昨天量的2倍以上,股价上涨

xg:vref(c,1);

42,大部门股票跌到43日均线时就会反弹,假如在43日均线四周买入,短线乐成

率占90%以上,即时选出还差几分钱就跌到43日均线的股票。

xg:abs(c-ma(c,43))/ma(c,43)<0.01;

43,{选出天天换手5%-15%之间的股票}

Var1:=100*VOL/CAPITAL;

w1:=var1>5;

w2:=var1<15;

xg:w1 and w2;

44,换手率10天80%以上的选股公式

sum(VOL/CAPITAL*100,10)>80;

45,60个生意业务日内,涨幅大于9.9%(涨停)的天数

count(c/ref(c,1)>1.099,60);

46,昨天跌幅大于3%,本日开盘高开2%以上的选股公式。

xg:ref(c,1)/ref(c,2)<0.97 and o/ref(c,1)>1.02;

47,选出周换手率小于10%的股票

sum(VOL/CAPITAL*100,5)<10;

48,成交量创20日新低,而且股价也创20日新低

xg:v=llv(v,20) and c=llv(c,20);

49,5日不涨,绿线收盘选票指标

count(c

50,"今天MACD便是昨天的MACD   ,且macd>0"   的指标

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

xg:macd=ref(macd,1) and macd>0

51,持续2天收盘价跌破30日均线,就显示"卖出"信号

a1:count(c

drawtext(a1,c,卖出),colorgreen;

52,股票在这条均线上在8天以上,上下幅度不大,

a1:abs((c-ma(c,120))/ma(c,120))<0.1;

xg:count(a1,8)=8;

53, 持续三天高开高走的选股公式

count(o>ref(c,1) and c>o,3)=3;

54,n天内曾经有m个涨停

count(c/ref(c,1)>1.09,n)>m;

55,股价比昨天的高,量比昨天小,放量。

xg:c>ref(c,1) and vref(v,2)*2;

56,持续3天天天的最低价都比前一天高

count(l>ref(c,1),3)=3;

57,周量缩小50%或40%或n%

a1:vol/capital*100;

xg:a1/ref(a1,1)

58,股价高出五日均价的15%以上,并给出卖出信号

卖出:c/ma(c,5)>1.15;

59,连收两个十字星的选股公式

count(abs((c-o)/o<0.01),2)=2;

60,n横盘天数,n1横盘的上下幅度

REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)

and ref(v,1)

61,收盘价持续8天都站在5日均线的股票。

count(c>ma(c,5),8)=8;

62,振幅大于5%,收盘价大于3.5小于15元,三日均线大于昨日的三日均线,去掉

ST股。

a1:=h/l>1.05;

a2:=c>3.5 and c<15;

a3:=ma(c,3)>ref(ma(c,3),1);

xg:a1 and a2 and a3;

63,收盘价下有60天前的远期赢利盘n%。

{60天前的远期赢利盘:=ppart(60)*100;}

aa:WINNER(ref(c,60 ))*100;

64,持续三日收阳 后日收盘高于前日 且逐日收于当日最高价四周 逐日涨幅不大

于4%

选股:count(c>o and c>ref(c,1) and abs((h-c)/c)<0.01 and c/ref(c,1)

<1.04,3)=3;

65,昨日收阴, 今天收阳,的K线组合。

C>O AND REF(C,1)

6,股价打破5ma买入,跌破5ma卖出。买入和卖出用箭头暗示 (副图)

a1:cross(c,ma(c,5));

a2:cross(ma(c,5),c);

drawtext(a1,low*0.98,↑),colorred;

drawtext(a2,h*1.02,↑),color00ffff;

相关内容

种种分时环境下短线选股指标源码公式(附图)

通达信量学量柱群副图公式 - 量学经典源码

通达信量化指标公式 - 好手完善

同花顺机构控盘度公式源码

同花顺收费公式SFGS分享

相关内容

涨幅公式 - 通过历史涨幅数据预判上涨个股

共2页: 上一页12下一页

上一篇:凯恩斯黄金线(使用、源码、设置、主图)

下一篇:编写选股公式教程 怎样编写选股公式
后台-系统设置-扩展变量-手机广告位-内容正文底部
版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。
本文地址:http://www.huaxiacj.com/gupiaogongshi/2019-07-04/682.html

留言与评论(共有 0 条评论)
   
验证码:
后台-系统设置-扩展变量-手机广告位-评论底部广告位

华夏财经网

http://www.huaxiacj.com/

统计代码 | 京ICP1234567-2号

Powered By 华夏财经网

免责申明:本网站内容转载与网络,

如有侵权,请联系华夏财经,

投资有风险,入市需谨慎!